怎么还不支持jdk1.8

Blade 未结 1 147
10353889
10353889 剑圣 2024-04-12 10:53

一、该问题的重现步骤是什么?

1. 使用JDK1.8运行bladex

2. 

3.


二、你期待的结果是什么?实际看到的又是什么?

希望能和开源版一样支持jdk1.8.而实际上:

1712890264374.png

1712890281928.png


三、你正在使用的是什么产品,什么版本?在什么操作系统上?

bladex-biz 4.0.1 windows12

四、请提供详细的错误堆栈信息,这很重要。


五、若有更多详细信息,请在下面提供。

1条回答
  • 3.4.0版本支持jdk1.8,新版本要用jdk17

    0 讨论(0)
提交回复