交流
专栏
商业授权
技术专家
登入
注册
首页
商业授权
话题
动态
专家
公告
发表新帖
发表新帖
关于微服务远程调用 Feign 404问题。
Blade
已结
关注
举报
1
3231
怪味胡豆
剑者
2019-04-23 11:32
api feign
service feign
controller 层调用
结果
1条回答
smallchill
(最佳回答者)
2019-04-23 15:42
已解决,原因是gateway部署在服务器,访问本地服务失败
0
讨论(1)
评论:
提交评论
加载中...
验证码
看不清?
提交回复
官方产品
BladeX 企业级开发平台
BladeX 可视化数据大屏
官方新品
BladeX 大模型开发平台
BladeX 物联网开发平台
热议问题
手机浏览器访问页面布局异常
1
PI接口参数加密,按照文档中的写法:参数只接受一个String或者Long对象的时候,报错
1
LLM节点能不能加选项,是否开启思考模式
1
blade-x 框架咋用的,还要部署一个PowerJob ?
1
请求接口提示未授权问题
2
定时任务配置
1
物联网平台视频中心的几个问题
1
用户登录以及验证的问题
1
单机版问题
2
界面缓存不好用
1
扫一扫访问 Blade技术社区 移动端